Siber Uzay'ın Haber Platformu

H4cktimes Youtube Kanalı

Adobe Flash Player Kritik Güvenlik Zafiyetleri

3

Bu son 2 hafta içerisinde Adobe Flash Player üzerinde 3 adet güvenlik zafiyeti duyurusu yapıldı. Bunlardan 2 tanesinin yaması çıktı ama son patlak veren zafiyetin halen bir yaması çıkmış değil.

Bu ortaya çıkan zayfiyetler neticesinde Windows ve Machintosh işletim sistemi kullanan bilgisayarlarda bu güvenlik zafiyeti neticesinde saldırganlar sistemin kontrolünü ele geçirebilmektedir.

Güvenlik Zafiyetinin Detayları
Adobe Flash Player ByteArray UncompressViaZlibVariant Use After Free 12/03/2015
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0311

Adobe Flash Player PCRE Regex Vulnerability 17/03/2015
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0318

Adobe Flash Player Arbitrary Code Execution 25/03/2015
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0313

Etkilenen Sistemler.
Adobe Flash Player 16.x ve önceki tüm sürümler
Açığın Zayifet Gösterdiği Tarayıcılar: Chrome, Firefox, İnternet Explorer, Opera, Safari
Açığın Zayifet Gösterdiği İşletim Sistemleri: Windows ve Macintosh

Not: Saldırgan sistem üzerinde komut çalıştırabilmektedir ve siz videoyu açtığınız zaman video açılır açılmaz zafiyet gerçekleştiği için çok tehlikelidir.

3 Yorum

  • Semih dedi ki:

    bir websitesi videolarında flash player kullanıyor ise bizim de o videoları izlerken mecburen flash playerı kullanmamız gerekiyor mu kullanıcı tarafında buna bir çözüm var mı?

    • Burak Kılınç dedi ki:

      Merhabalar,
      Evet mecburen flash player kullanmanız lazım yoksa videoları izleyemezsiniz.
      bu konuda yapabilieceğiniz şey flash player yüklerken bilgisayarınıza size otomatik güncelleme yapılsınmı seçeneğini işaretlemek ve sisteminizi sürekli güncel tutmak ve lisanslı antivirüs programları kullanmaktır.

  • Semih dedi ki:

    Teşekkürler..

Yorum Bırak

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.